UPS tracking and webhook delays

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 03:14 PDT

Investigating

We are currently investigating an issue where UPS tracking numbers have not received tracking history updates. Additionally, webhooks for impacted tracking histories are not being sent.

We are working closely to resolve this issue as quickly as possible and will provide updates as soon as more information becomes available.
Posted Apr 01, 2025 - 03:04 PDT
This incident affected: Carrier API (UPS).