Delay in Tracking webhooks
Incident Report for Shippo
Resolved
it has been resolved, and webhooks are back on their routine delivery.
Posted Oct 02, 2024 - 13:26 PDT
Update
We are continuing to investigate this issue.
Posted Oct 02, 2024 - 11:12 PDT
Update
We are continuing to investigate this issue
Posted Oct 02, 2024 - 10:57 PDT
Investigating
Customers may see a delay in Tracking webhooks. The team is currently investigating the issue.
Posted Oct 02, 2024 - 10:51 PDT
This incident affected: Shippo Platform API.