Degraded Service Performance
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 17:30 PST
Monitoring
We have rerouted affected services. Normal operation has resumed. We will be continuously monitoring.
Posted Dec 07, 2021 - 16:08 PST
Update
We are currently investigating a series of outages in connection with our AWS services. This will affect users of the Shippo Web Dashboard and the Orders API.
Posted Dec 07, 2021 - 15:46 PST
Investigating
We are investigating reports of degraded performance affecting the Shippo service.
Posted Dec 07, 2021 - 15:30 PST
This incident affected: Shippo REST API, Shippo Web Dashboard, and Shippo Platform API.