Elevated error rate on FedEx Shipment Service

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Dec 03, 2024 - 10:49 UTC

Monitoring

Error rate is reduced and waving. We are monitoring this for a while.
Posted Dec 03, 2024 - 04:02 UTC

Investigating

We have detected an elevated error rate from FedEx's Shipment API. We are monitoring the situation.
Posted Dec 03, 2024 - 03:36 UTC
This incident affected: Carrier API (FedEx).