Degraded Web Dashboard Performance

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Aug 25, 2021 - 20:47 UTC

Monitoring

The system that caused delayed order imports is recovering.
Posted Aug 25, 2021 - 20:25 UTC

Identified

Currently scaling up the capacity of the ElasticSearch cluster. Indexing is still at throttled rate. Stale search results are still expected.
Posted Aug 25, 2021 - 19:31 UTC

Update

Some pages are affected by a degraded ElasticSearch cluster. We have slowed down the indexing. Stale search results are expected while we further investigate.
Posted Aug 25, 2021 - 18:58 UTC

Update

We are continuing to investigate this issue.
Posted Aug 25, 2021 - 18:50 UTC

Investigating

We are investigating reports of degraded performance affecting the Shippo web dashboard.
Posted Aug 25, 2021 - 18:44 UTC
This incident affected: Shippo Web Dashboard.