USPS QR Code Label Outage

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Jan 20, 2024 - 06:19 UTC

Monitoring

A fix was applied from USPS and We are monitoring the traffic now
Posted Jan 20, 2024 - 06:09 UTC

Identified

We are seeing elevated errors when purchasing labels with QR codes due to an outage at USPS.
Posted Jan 20, 2024 - 01:54 UTC
This incident affected: Carrier API (USPS).