Elevated error rate on Shippo Web Dashboard

Incident Report for Shippo

Update

We are continuing to monitor for any further issues.
Posted Sep 10, 2026 - 01:30 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2026 - 01:29 UTC

Update

We are continuing to investigate this issue.
Posted Sep 09, 2026 - 21:57 UTC

Investigating

We are actively investigating an issue affecting order data from store connections. Missing order data may have occurred between September 8, 2026 at 09:17 UTC and September 9, 2026 at 14:56 UTC.

Our team is currently investigating the issue and working to determine the impact and resolution. We will provide further updates as more information becomes available.
Posted Sep 09, 2026 - 21:01 UTC
This incident affects: Shippo Web Dashboard.