Canada Post tracked packet - USA issues
Incident Report for Shippo
Resolved
This issue was limited to Canada Post label creation (shipping from CA to USA) for "Tracked packet - USA" service level. Issue occurred due to timeouts from Canada Post. This issue persisted from 10:18 am PT to 12:19 pm PT.
This issue is now resolved as Canada Post label creation is happening successfully.
Posted Apr 02, 2022 - 13:27 PDT
Investigating
We are currently investigating the issue related to tracked packet with Canada Post carrier. The issue is with USA labels only.
Posted Apr 02, 2022 - 10:56 PDT
This incident affected: Carrier APIs (Canada Post).