Elevated error rate on lasership Transaction API

Incident Report for Shippo

Resolved

Issue has been fully resolved and service back to operational.
Posted Aug 13, 2026 - 16:37 UTC

Monitoring

Carrier confirmed its unplanned outage on their end and their IT team working on the fix , we started seeing the recovery so keeping this in a monitoring state
Posted Aug 13, 2026 - 16:10 UTC

Investigating

We have detected an elevated error rate from lasership Transaction API. Our team has contacted the carrier and we are monitoring the situation. During this time, Label generation will be unavailable please retry once the carrier's API is restored.
Posted Aug 13, 2026 - 13:47 UTC
This incident affected: Carrier API (Lasership).