FedEx Partial Outage
Incident Report for Shippo
Resolved
FedEx's API response times have remained stable for the past few hours. Shippo is declaring this incident resolved
Posted Nov 05, 2021 - 14:41 PDT
Update
FedEx's API response times have returned to normal levels and currently remain stable. Shippo is continuing to monitor the situation.
Posted Nov 05, 2021 - 12:17 PDT
Monitoring
At 9:30 AM Pacific 11/5/21, FedEx began to experience Intermittent API timeouts and failures related to increased response times from FedEx's API servers. Shippo is currently monitoring the situation.
Posted Nov 05, 2021 - 11:20 PDT
This incident affected: Shippo REST API, Shippo Web Dashboard and Carrier APIs (FedEx).