Delay in Tracking webhooks
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Dec 21, 2024 - 03:50 PST
Identified
The issue has been identified and the team is actively working on the resolution.
Posted Dec 21, 2024 - 02:53 PST
Investigating
We have detected an issue with sending Tracking webhooks. Our team is actively working on the resolution and we are monitoring the situation. During this time, tracking updates may be delayed but will be sent once its restored.
Posted Dec 21, 2024 - 01:47 PST
This incident affected: Shippo Platform API.