Label Download Errors
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Jul 09, 2024 - 23:33 PDT
Monitoring
The error rates have reduced. We are monitoring this service.
Posted Jul 09, 2024 - 23:22 PDT
Investigating
We observe elevated error rates while downloading labels. Our Engineering team is actively investigating this issue.
Posted Jul 09, 2024 - 22:42 PDT
This incident affected: Shippo REST API, Shippo Web Dashboard, and Shippo Platform API.