Delayed posting of webhooks

Incident Report for Shippo

Resolved

Resolved – Outbound Tracking Service
The service has been restored and is operating normally, with no impact to new tracking updates. Some tracking updates entered a terminal state (e.g. delivered) during the incident and will require manual correction. We will follow up to resolve these remaining items, which are expected to be limited in scope.
Posted Jan 20, 2026 - 12:21 UTC

Monitoring

Monitoring – Outbound Tracking Service
We have resolved the issue causing elevated error rates for new outbound tracking updates. Some previously affected tracking messages may still be delayed while we work through a backlog. We are monitoring the system closely and will provide another update once all impacted messages have been fully processed.
Posted Jan 20, 2026 - 11:49 UTC

Update

We are continuing to investigate this issue.
Posted Jan 20, 2026 - 11:04 UTC

Investigating

we are currently investigating an issue causing elevated error rates (approximately 33%) impacting outbound tracking webhook updates. As a result, some tracking information may be delayed or temporarily unavailable. Our team is actively working to identify the root cause and resolve the issue.
Posted Jan 20, 2026 - 11:03 UTC
This incident affected: Shippo REST API and Shippo Platform API.