Elevated error rate on USPS QR Code Generation

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 14:24 PDT

Investigating

We have detected an elevated error rate from USPS's QR Code generation. Our team is investigating this.
Posted Mar 11, 2025 - 13:59 PDT
This incident affected: Carrier API (USPS).