Degraded performance in Australia Post tracking
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Dec 07, 2024 - 03:28 PST
Investigating
We are experiencing a partial degradation in Australia Post tracking and we are working on a resolution. During this time, tracking updates may be delayed but will be sent once the carrier’s API is restored
Posted Dec 05, 2024 - 13:19 PST
This incident affected: Carrier API (Australia Post).