Elevated error rate on EVRi Transaction
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 02:51 PST
Update
Evri IT is currently prioritizing the investigation of the authentication error affecting clients. They will provide updates as new information becomes available.
Posted Nov 19, 2024 - 00:23 PST
Investigating
We have detected an elevated error rate from EVRi Transaction API. Our team has contacted the carrier, and we are monitoring the situation.
Posted Nov 18, 2024 - 20:21 PST
This incident affected: Carrier APIs (EVRi).