Elevated error rate on USPS Transactions
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Jan 12, 2025 - 14:48 PST
Monitoring
The error rate has been reduced, and we are currently monitoring the situation.
Posted Jan 12, 2025 - 13:56 PST
Investigating
We have detected an elevated error rate from USPS Transactions API. Our team has contacted the carrier and we are monitoring the situation.
Posted Jan 12, 2025 - 13:18 PST
This incident affected: Carrier API (USPS).