La Poste experiencing service disruptions due to an ongoing denial-of-service attack

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Dec 24, 2025 - 13:46 UTC

Monitoring

La Poste is currently experiencing service disruptions due to an ongoing denial-of-service attack that began yesterday. While the situation is improving and services are gradually being restored, stability remains fragile and intermittent issues may still occur. We will continue to monitor the situation.
Posted Dec 23, 2025 - 00:20 UTC

Investigating

We have detected an elevated error rate from La Poste Transaction and Tracking API. The carrier appears to be experiencing an outage on their side. We are monitoring the situation. During this time, updates may be delayed but will be sent once the carrier's API is restored.
Posted Dec 22, 2025 - 11:28 UTC
This incident affected: Carrier API (La Poste).