Degraded Web Dashboard Performance

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Jan 20, 2022 - 20:17 UTC

Update

The sporadic label generation failure issue has been resolved. We continue to monitor...
Posted Jan 20, 2022 - 19:52 UTC

Update

We are continuing to monitor and currently investigating label generation failure in some pages resulting in from the fixes we applied today
Posted Jan 20, 2022 - 19:33 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2022 - 18:35 UTC

Update

We are continuing to work on a fix to address this issue.
Posted Jan 20, 2022 - 18:15 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 20, 2022 - 17:47 UTC

Update

We are continuing to work on a fix to address this issue.
Posted Jan 20, 2022 - 17:17 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 20, 2022 - 13:58 UTC

Investigating

The Shippo web dashboard is currently inaccessible.
Posted Jan 20, 2022 - 13:23 UTC
This incident affected: Shippo Web Dashboard.