Tracking events not being processed

Incident Report for Shippo

Resolved

Purolator is the only carrier having issues.
Tracking service is back to normal.
Posted Mar 31, 2024 - 13:51 UTC

Monitoring

Team identified that one of the carriers. All other carriers are working.
We are monitoring.
Posted Mar 31, 2024 - 13:35 UTC

Investigating

Tracking events not being processed. Team is working to restore internal services.
Posted Mar 31, 2024 - 12:18 UTC
This incident affected: Shippo REST API.