Degraded Order API Performance
Incident Report for Shippo
Resolved
The Shippo Web dashboard experienced degraded performance between 6/2/2022 11:30 AM PT and 6/2/2022 12:05 PM PT. The problem is now resolved.
Posted Jun 02, 2022 - 13:08 PDT
Monitoring
We are have identified and applied the fix, systems seems to be functional at this point. We will continue to monitor this.
Posted Jun 02, 2022 - 12:46 PDT
Investigating
We are investigating reports of degraded Web Dashboard
Posted Jun 02, 2022 - 12:40 PDT
This incident affected: Shippo REST API, Shippo Web Dashboard, and Shippo Platform API.