Elevated error rate on Colissimo and La Poste's transaction service

Incident Report for Shippo

Resolved

The error rate has decreased. The carrier’s status is green, and the service is fully operational.
Posted Apr 14, 2026 - 22:01 UTC

Investigating

We are experiencing elevated error rate on La Poste and Colissimo's  transaction service and it is affecting Label Generation. The carrier appears to be experiencing an outage on their side. We've reached out to them asking for an ETA and actively monitoring the status of these issues and will keep you posted on this.
Posted Apr 14, 2026 - 20:44 UTC
This incident affected: Carrier API (Colissimo, La Poste).