Elevated error rate on Australia post Shipment and Tracking API

Incident Report for Shippo

Resolved

Fix has been implemented by the carrier and the issue has been resolved.
Posted Jul 31, 2024 - 05:51 PDT

Update

We are continuing to monitor for any further issues.
Posted Jul 31, 2024 - 05:49 PDT

Monitoring

Carrier updated that the fix has been implemented and they are monitoring the results.
Posted Jul 31, 2024 - 05:31 PDT

Investigating

Carrier have posted that they are currently experiencing technical issues that are impacting a number of our services including parcel pricing, lodgement and label printing services.
Posted Jul 31, 2024 - 05:26 PDT
This incident affected: Carrier API (Australia Post).