Shippo Canada Post Account Outage
Incident Report for Shippo
Resolved
We worked with Canada Post to restore the Shippo Canada Post account to a working state.
Posted Dec 11, 2023 - 10:35 PST
Investigating
We are experiencing an issue affecting the Shippo Canada Post API. This seems to only be affecting Shippo's Canada Post account, and not "bring your own" Canada Post accounts. We will provide updates as we have them.
Posted Dec 11, 2023 - 09:06 PST
This incident affected: Carrier APIs (Canada Post).