Elevated error rate on Canada Post Shipment API

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Sep 20, 2026 - 07:19 UTC

Investigating

We are experiencing an elevated error rate with Canada Post’s Shipment API and it's affecting label generation. This is a carrier-side issue, and they are actively investigating it. We will keep you posted on any further updates.
Posted Sep 20, 2026 - 05:56 UTC
This incident affected: Carrier API (Canada Post).