Degraded API Performance
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Aug 06, 2021 - 05:15 PDT
Identified
We have detected high error rate for the DHL eCommerce API due to connection failures.
We are developing a workaround for the connection issues.
Posted Aug 06, 2021 - 05:00 PDT
Update
We are continuing to investigate this issue.
Posted Aug 06, 2021 - 04:49 PDT
Update
We are continuing to investigate this issue.
Posted Aug 06, 2021 - 04:41 PDT
Investigating
We are investigating reports of degraded API performance.
Posted Aug 06, 2021 - 04:24 PDT
This incident affected: Shippo REST API and Carrier APIs (DHL eCommerce).