Elevated error on CouriersPlease Tracking API
Incident Report for Shippo
Resolved
Carrier fixed the SSL certificate issue and Tracking API back to operational
Posted Jul 12, 2024 - 00:37 PDT
Identified
Carrier updated that they have a issue with a certificate that is impacting some of their customers. Couriersplease Team is working with Microsoft to resolve this as quick as they can.
Posted Jul 12, 2024 - 00:23 PDT
Investigating
We are currently seeing elevated error rates for CouriersPlease Tracking API. Our team has contacted the carrier and we are monitoring the situation.
Posted Jul 11, 2024 - 22:22 PDT
This incident affected: Carrier APIs (CouriersPlease).