Hermes UK Transaction Outage
Incident Report for Shippo
Resolved
Hermes UK has resumed normal operation. We will continue to monitor.
Posted Dec 07, 2021 - 14:03 PST
Investigating
We are experiencing an issue affecting the Hermes UK label generation API. We will provide updates as we have them.
Posted Dec 07, 2021 - 13:07 PST
This incident affected: Shippo REST API, Shippo Web Dashboard, Shippo Platform API and Carrier APIs (Hermes UK).