Degraded Web Dashboard Performance
Incident Report for Shippo
Resolved
We have addressed the problems preventing the Shippo web dashboard from loading.
Posted Jan 20, 2022 - 04:22 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2022 - 04:09 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 20, 2022 - 04:01 PST
Update
The Shippo webapp is currently inaccessible. We are continuing to investigate the problem.
Posted Jan 20, 2022 - 03:31 PST
Investigating
We are investigating reports of degraded performance affecting the Shippo web dashboard.
Posted Jan 20, 2022 - 02:42 PST
This incident affected: Shippo Web Dashboard.