Elevated error rate on Canada_Post Tracking
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Aug 27, 2024 - 21:13 PDT
Monitoring
The error rates have reduced. We are monitoring this service.
Posted Aug 27, 2024 - 20:46 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 27, 2024 - 20:00 PDT
Investigating
We have detected an elevated error rate from Canada_Post Tracking API. Our team has contacted the carrier and we are monitoring the situation. During this time, tracking updates may be delayed but will be sent once the carrier’s API is restored
Posted Aug 27, 2024 - 15:29 PDT
This incident affected: Carrier APIs (Canada Post).