Degraded API Performance
Incident Report for Shippo
Resolved
This incident has been resolved. The Shippo API experienced high error rates and high latencies between 23:00 PT and 23:10 PT. The cause has been identified and a fix has been applied.
Posted Apr 02, 2021 - 23:37 PDT
Investigating
We are investigating reports of degraded API performance.
Posted Apr 02, 2021 - 23:14 PDT
This incident affected: Shippo REST API.