Australia Post Pick Up Label Printing and Tracking API outage
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Jun 11, 2024 - 10:59 PDT
Monitoring
We have seen a decrease in the error rate for tracking for the last 30 minutes, but we have not received an all-clear message from the carrier yet, moving the status page to Monitoring until we get confirmation from Carrier.
Posted Jun 11, 2024 - 04:20 PDT
Update
We have an update from Australia Post that there is a degraded performance on their Tracking APIs alone. Their label printing and pick up services are back to operational. We are working with Australia Post to get more information.
Posted Jun 11, 2024 - 01:33 PDT
Investigating
Australia Post has confirmed they are experiencing technical issues that are impacting Pickup, Label Printing and Tracking services. We are working with Australia Post in getting more updates
Posted Jun 10, 2024 - 23:34 PDT
This incident affected: Carrier APIs (Australia Post).