Elevated error rate on GLS US Shipment

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Oct 09, 2024 - 15:35 UTC

Investigating

We have detected an elevated error rate from GLS US Shipment API. Our team has contacted the carrier and we are monitoring the situation.
Posted Oct 08, 2024 - 22:43 UTC
This incident affected: Carrier API (GLS).