Elevated error rate on la_poste Tracking
Incident Report for Shippo
Resolved
The error rates have reduced. This incident has been resolved
Posted Sep 16, 2024 - 03:02 PDT
Investigating
We have detected an elevated error rate from la_poste Tracking API. Our team has contacted the carrier and we are monitoring the situation. During this time, tracking updates may be delayed but will be sent once the carrier’s API is restored
Posted Sep 16, 2024 - 01:35 PDT
This incident affected: Carrier API (La Poste).