FedEx Partial Outage
Incident Report for Shippo
Resolved
FedEx's API response times have remained stable for the past few hours. Shippo is declaring this incident resolved.
Posted Nov 05, 2021 - 18:52 PDT
Update
FedEx's API response times have returned to normal levels and currently remain stable. Shippo is continuing to monitor the situation.
Posted Nov 05, 2021 - 16:56 PDT
Update
FedEx's API response times have returned to normal levels and currently remain stable. Shippo is continuing to monitor the situation.
Posted Nov 05, 2021 - 16:51 PDT
Monitoring
At 2:45 PM Pacific 11/5/21, FedEx began to experience Intermittent API timeouts and failures related to increased response times from FedEx's API servers. Shippo is currently monitoring the situation.
Posted Nov 05, 2021 - 15:01 PDT
This incident affected: Carrier APIs (FedEx).