Elevated error on Mondial_relay Tracking API
Incident Report for Shippo
Resolved
Mondial_relay Tracking service back to Normal
Posted Jul 19, 2024 - 00:30 PDT
Investigating
We are currently seeing elevated error rates for Mondial_relay Tracking API. Our team is actively working with Carrier for more information
Posted Jul 18, 2024 - 22:54 PDT
This incident affected: Carrier APIs (Mondial Relay).