Routine Database Maintenance
Scheduled for Nov 7, 23:00 PST  -  Nov 8, 00:00 PST
Update
On 11/7/2020 Saturday starting at 11 PM PST, our team will be performing routine maintenance to the transactional databases. The maintenance should take approximately one hour. We expect no service disruption from this work, but there might be a small window of time in which API response times are higher than normal.
Posted Oct 16, 2020 - 18:10 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 16, 2020 - 18:08 PDT
Scheduled
On 10/24/2020 Saturday starting at 11 PM PDT, our team will be performing routine maintenance to the transactional databases. The maintenance should take approximately one hour. We expect no service disruption from this work, but there might be a small window of time in which API response times are higher than normal.
Posted Oct 09, 2020 - 13:01 PDT
This scheduled maintenance affects: Carrier APIs (USPS, FedEx, UPS, DHL Express, Canada Post, Mondial Relay, DHL Germany, GLS, Uber Rush, DHL eCommerce, Purolator, Newgistics, Lasership, OnTrac, Australia Post) and Shippo REST API, Shippo Web Dashboard.