Elevated error rate on Canada Post Shipment

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Aug 28, 2026 - 19:53 UTC

Investigating

We are experiencing an elevated error rate with Canada Post’s Shipment API. This is a carrier-side issue, and they are actively investigating it. We will keep you posted on any further updates.
Posted Aug 28, 2026 - 19:27 UTC
This incident affected: Carrier API (Canada Post).