Intermittent label download errors
Incident Report for Shippo
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 12:38 PDT
Update
Due to DNS caching we expect it to take a few minutes for the change to propagate to clients.
Posted Apr 17, 2024 - 11:39 PDT
Monitoring
We identified some errors in label download due to an infrastructure change. We have rolled back the change and expect errors to be solved.
Posted Apr 17, 2024 - 11:37 PDT
This incident affected: Shippo REST API.