Degraded Performance for label creation
Incident Report for Shippo
Resolved
We resolved the issue. System is back to normal. Issue was limited to USPS carrier.
Posted Jul 20, 2023 - 16:48 PDT
Identified
The issue has been identified. Fix is being implemented.
Posted Jul 20, 2023 - 16:39 PDT
Update
We are continuing to investigate this issue.
Posted Jul 20, 2023 - 16:12 PDT
Investigating
We encountered a degraded performance for label creation. Investigation is going on.
Posted Jul 20, 2023 - 16:11 PDT
This incident affected: Shippo REST API, Shippo Web Dashboard, and Shippo Platform API.