Major Service Outage
Incident Report for Shippo
Resolved
The Shippo service experienced an outage between 08/29/2023 5:37 PM PT and 08/29/2023 6:35 PM PT. The problem is now resolved.
Posted Aug 29, 2023 - 19:07 PDT
Monitoring
We have found the cause of the problem and made a fix, the web app and API traffic is now functional. We are continuing to monitor the situation.
Posted Aug 29, 2023 - 18:40 PDT
Update
At this time, all of our web app is not accessible and most API traffic is failing. We are looking still investigating what is causing the problem.
Posted Aug 29, 2023 - 18:31 PDT
Update
We are investigating and trying to determine what is happening.
Posted Aug 29, 2023 - 17:57 PDT
Investigating
We are investigating reports of degraded performance affecting the Shippo service.
Posted Aug 29, 2023 - 17:53 PDT
This incident affected: Shippo REST API, Shippo Web Dashboard, and Shippo Platform API.