Degraded API Performance - Elevated error rates that may affect the timely processing of orders
Incident Report for Shippo
Resolved
The Shippo API experienced degraded performance between 10/14/2024 04:58 PM PT and 10/14/2024 05:18 PM PT. The problem is now resolved.
Posted Oct 14, 2024 - 17:29 PDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2024 - 17:11 PDT
Investigating
Elevated error rates that may affect the timely processing of orders, We are investigating reports.
Posted Oct 14, 2024 - 16:59 PDT
This incident affected: Shippo REST API and Shippo Platform API.