Fedex Partial System Outage

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Jul 12, 2022 - 18:00 UTC

Update

We are continuing to investigate this issue.
Posted Jul 12, 2022 - 18:00 UTC

Investigating

Fedex is currently experiencing a partial outage. Fedex label purchases and rating may be impacted during this time. We will provide updates as we have them.
Posted Jul 12, 2022 - 16:40 UTC
This incident affected: Shippo Web Dashboard and Carrier API (FedEx).