DPD UK service degradation
Incident Report for Shippo
Resolved
DPD UK tracking API is back to normal.
Posted Mar 29, 2024 - 07:55 PDT
Monitoring
DPD UK restored their services.
Error rate reduced drastically.
We are monitoring it.
Posted Mar 29, 2024 - 06:57 PDT
Identified
DPD UK API is returning timeouts and tracking operation is affected. Their support is investigating the problem.
Posted Mar 28, 2024 - 19:43 PDT
Update
DPD Support contacted and they started investigation on their side.
Posted Mar 28, 2024 - 19:08 PDT
Investigating
Monitoring increased failure rates with DPD UK's tracking API, affecting our tracking update timeliness for this carrier.
Posted Mar 28, 2024 - 15:54 PDT
This incident affected: Carrier APIs (DPD UK).