Degraded Web App Performance for rates

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Apr 18, 2023 - 11:54 PDT

Update

The issue has been resolved. The web app is fully operational.
Posted Apr 18, 2023 - 11:54 PDT

Update

The issue has been resolved. The web app is fully operational.
Posted Apr 18, 2023 - 11:53 PDT

Investigating

We are currently investigating this issue.
Posted Apr 18, 2023 - 10:29 PDT
This incident affected: Shippo Web Dashboard.