Degraded Web Dashboard Performance
Incident Report for Shippo
Resolved
We rolled back the previous release and the problem was resolved.
Posted May 17, 2021 - 08:08 PDT
Update
This is a similar problem that caused the outage yesterday. We are in the process of rolling back the previous release.
Posted May 17, 2021 - 07:46 PDT
Monitoring
We are restarting the impacted servers and service has been partially restored. We are monitoring the results.
Posted May 17, 2021 - 07:18 PDT
Investigating
We are investigating reports of degraded performance affecting the Shippo web dashboard.
Posted May 17, 2021 - 07:13 PDT
This incident affected: Shippo Web Dashboard.