Degraded API Performance
Incident Report for Shippo
Resolved
The Shippo service experienced degraded performance between 08/15/2023 3:14 PM PT and 08/15/2023 3:32 PM PT. The problem is now resolved. We will continue to monitor.
Posted Aug 15, 2023 - 15:40 PDT
Investigating
We are investigating reports of degraded API performance.
Posted Aug 15, 2023 - 15:23 PDT
This incident affected: Shippo REST API, Shippo Web Dashboard, and Shippo Platform API.