Elevated errors on FedEx rating and label purchase

Incident Report for Shippo

Update

FedEx's IT teams are actively working on the issue and continuing to investigate the root cause. At this time, we do not have any additional updates or an estimated timeline for resolution.

As soon as I receive any new information, I will share it with you right away.
Posted Sep 03, 2026 - 05:06 UTC

Investigating

We are currently seeing intermittent errors on FedEx rate quotes and FedEx label purchases due to a rate limit applied at the carrier's API. Affected requests return an error and can be retried. Other carriers are unaffected.
We are engaged directly with FedEx to restore normal service and will post an update as soon as we have more information.
Posted Sep 02, 2026 - 17:31 UTC
This incident affects: Carrier API (FedEx).