Experiencing the elevated error rates on Authentication service

Incident Report for Shippo

Resolved

This incident has been resolved.
Posted Jun 06, 2025 - 05:48 PDT

Investigating

Investigating - We're currently observing elevated error rates in the Authentication service. Our engineering team is actively investigating this
Posted Jun 06, 2025 - 04:50 PDT
This incident affected: Shippo REST API, Shippo Web Dashboard, and Shippo Platform API.