Incident with our hosting partner is resolved, however, we are replaying Tracking web-hooks for tracking numbers that have have been delivered, returned to sender, or other finalization event, which we estimate will take 6 hours.
Posted Oct 20, 2025 - 19:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 20, 2025 - 17:55 UTC
Investigating
We are currently observing an increase in errors and our hosting partner notified us that they are seeing a recurring network issue on their end. Our team is actively monitoring the situation.
Posted Oct 20, 2025 - 15:49 UTC
Monitoring
We are experiencing elevated error rate on multiple services due to outage with our service provider. We are actively monitoring the situation.
Posted Oct 20, 2025 - 10:36 UTC
This incident affected: Shippo REST API, Shippo Web Dashboard, and Shippo Platform API.